Instabilidade na Exibição de Dados no Minha-Conta
Incident Report for Zoop
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 10:51 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Nov 23, 2020 - 10:15 GMT-03:00
This incident affected: Portal de Serviços and Portal Administração (Marketplace).